Riposte bug

Discussion in 'Bug Reports' started by Howdy, Oct 4, 2017.

  1. Howdy

    Howdy New Member

    Joined:
    Oct 4, 2017
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    3
    oh hey there. theres a bug where riposte doesn't last the duration its supposed to. I dont know how to replicate it, HOWEVER its fairly common and after some reasonable investigation the cause could likely be found.

    In the clip you can see Joby' riposte working as intended however when portalade activates my riposte i get hit .6 of a second after even though mine was supposed to last 1.5 seconds. (trust me on that number I went frame by frame but I couldnt get a time stamp because im not a wizard)

    This isn't the first time or probably the last time its happened.

    cheers

    - video
     
    NedBear04 likes this.
  2. NedBear04

    NedBear04 Well-Known Member

    Joined:
    Apr 13, 2016
    Messages:
    65
    Likes Received:
    15
    Trophy Points:
    8
    Gender:
    Male
    Location:
    your bedroom
    This has never happened to me before, but I have occasionally seen ppl complaining about the duration of riposte, hope it gets fixed.
     
  3. Mykindos

    Mykindos Owner Staff Member Owner Developer

    Joined:
    Mar 1, 2016
    Messages:
    807
    Likes Received:
    273
    Trophy Points:
    63
    Can't even tell whats going on here, message in middle too off putting
     
  4. Kebabb

    Kebabb Helper Staff Member Helper

    Joined:
    Mar 3, 2016
    Messages:
    30
    Likes Received:
    10
    Trophy Points:
    8
    Gender:
    Male
    You are laggy as man, that's the problem already tried to tell u
     

Share This Page

Share